Muchos músicos, djs, productores e ingenieros se ven afectados por problemas de compatibilidad con macOS al actualizar, y no queremos que su estudio esté temporalmente fuera de servicio si tienes trabajo que hacer. En esta guía, te mostraremos todo lo que necesitas saber sobre la compatibilidad del nuevo sistema operativo Mac de Apple: macOS 10.15 Catalina. Antes de actualizarte al nuevo sistema operativo Mac de Apple, sigue esta guía para asegurarte de que todo tu software y cada uno de tus dispositivos son compatibles con tu Mac. Vuelve a visitar esta página para obtener información actualizada sobre compatibilidad.

¿Qué es macOS 10.15 Catalina?


Lanzado el 7 de octubre de 2019, macOS 10.15 Catalina es la última versión del sistema operativo Mac. Al igual que cada actualización de macOS en el pasado, Apple ha creado Catalina con más funciones y optimizaciones para mejorar tu experiencia en Mac. Ve a la página de macOS Catalina para saber más sobre las novedades. Al igual que las versiones anteriores de macOS, la actualización a macOS 10.15 Catalina se realiza a través de la App Store o Preferencias del Sistema > Actualización de software.

¿Debería actualizarme a Catalina?


Aunque muchos usuarios no experimentarán problemas, no todos los usuarios deberían actualizar a macOS 10.15 Catalina. La versión macOS es un requisito del sistema para sus dispositivos de software y hardware. Si se actualiza ahora existe la posibilidad de que su estudio deje de funcionar. El software no soportado oficialmente por Catalina puede ser defectuos o lento. Es posible que los dispositivos de audio o MIDI que requieren software de controlador ni siquiera se detecten a menos que sean compatibles con macOS. El punto es este: no quieres actualizar a macOS Catalina a menos que todo el software y hardware de tu sistema sea compatible.

Ya no es compatible con 32 bits

MacOS 10.15 Catalina ya no soporta software de 32 bits. Esto significa que si tiene una aplicación DAW, plug-in, instrumento virtual u otras aplicaciones que sólo son de 32 bits, ya no funcionarán. La conclusión es la siguiente: compruebe cada dispositivo de hardware y cada pieza de software antes de la actualización, especialmente cuando utilice productos más antiguos (por ejemplo, plug-ins de 32 bits).

El punto es este: no quieres actualizar a macOS Catalina a menos que el software (DAW, plug-ins) y el hardware (dispositivos de audio/MIDI) de tu sistema sean oficialmente compatibles y soportados.

Adios a iTunes

Sí eres DJ, ten en cuenta que iTunes desaparece oficialmente en macOS Catalina. El software es reemplazado por una aplicación de sólo música, llamada simplemente Música (la llamaremos Music.app ocasionalmente para mayor claridad).

Uno de los mayores problemas es, que esto rompe muchas de las integraciones de las aplicaciones de DJ con la biblioteca de música organizada en XML de iTunes. Apple confirma que XML se ha eliminado definitivamente.

  • Si eres un DJ que utiliza iTunes para organizar tu música, actualizar a Catalina significa que no puedes crear un archivo XML actualizado de iTunes (de donde Traktor, Serato y Rekordbox leen tu biblioteca de música) con nuevas pistas o listas de reproducción.
  • Cualquier DJ que desee utilizar versiones anteriores de software para DJs, nunca se actualizará a Catalina


Sin embargo, todas sus listas de reproducción y música seguirán allí – sólo significa que cualquier uso de las integraciones (importar música en Rekordbox, reproducirla directamente en Serato/Traktor) no funcionará.

Los desarrolladores deberían haber actualizado sus integraciones (y ahora se están esforzando por hacerlo). Apple dejó claro hace años el fin de la vida útil de XML, de alguna manera todas las aplicaciones que no eran djay lo dejaron hasta el último segundo para trabajar en este problema. Los desarrolladores pueden utilizar un SDK oficial para integrarse con Music.app (y con iTunes desde 2014).

¿Usas iTunes en Windows? No estás afectado, e iTunes no desaparecerá pronto.

Controladores de audio y MIDI

No actualice a macOS Catalina hasta que haya confirmado la compatibilidad de su hardware y software. Por ejemplo, algunos usuarios tienen software de Apple y dispositivos de audio y MIDI compatibles con la clase. Dado que todos ellos son compatibles con Catalina, el usuario no experimentará ningún problema. Si tiene una aplicación DAW (Pro Tools, Studio One, Cubase, etc.) o un dispositivo único de audio y MIDI (requiere la instalación de un controlador), deberá esperar hasta que el fabricante publique una actualización o la declare compatible. Aunque pueden realizar pruebas en las versiones beta y de desarrollo, los fabricantes de hardware y software prefieren declarar la compatibilidad oficial una vez que la versión completa haya sido lanzada al público.

Si sus dispositivos de audio o MIDI requieren su propio controlador del fabricante, debe esperar a que el fabricante confirme la compatibilidad o libere un controlador actualizado. Los dispositivos que no tienen su propio software de controlador se consideran compatibles con la clase y utilizan los controladores nativos de macOS. Los problemas con los controladores compatibles con la clase son raros o inexistentes, pero considere esperar si la actualización tiene la posibilidad de interrumpir su trabajo.

No actualices a Catalina hasta que su software y hardware sean compatibles.

  • Interfaces audio o MIDI
  • Software de audio
  • Plug-ins e instrumentos virtuales
  • Controladores y equipamiento de DJ
  • Software de DJ


Haz una copia de seguridad de tus archivos o crea una copia de seguridad de Time Machine antes de actualizar a Catalina.

  • Copiar ficheros individuales en un disco duro externo.
    • Útil para guardar archivos o carpetas específicas.
  • Crea una copia de seguridad de Time Machine de tu Mac.
    • Guarda todo tu Mac con una copia de seguridad de Time Machine.

¿Cuáles son los requisitos de MacOS Catalina?


La mayoría de los Macs más nuevos son compatibles con macOS 10.15 Catalina. Dado que el hardware y el software se mejoran con cada versión sucesiva, los Mac no compatibles no pueden utilizar Catalina y se limitan a sus últimos macOS compatibles. El hecho de que tu Mac sea compatible no garantiza que tus otros programas y equipos también lo sean. Compruebe en esta página o con el fabricante para confirmar la compatibilidad.

Macs compatibles con Catalina

  • MacBook de 2015 y posteriores
  • MacBook Air 2012 y posteriores
  • MacBook Pro 2012 y posteriores
  • Mac mini 2012 y posteriores
  • iMac 2012 y posteriores
  • iMac Pro 2017 y posteriores
  • Mac Pro 2013 y posteriores

Listado de compatibilidad por fabricantes


Esta lista se ira actualizando durante las próximas semanas. No olvides revisarla asiduamente.

Compatibilidad de MacOS Catalina para DJs


Software para DJ


Traktor_Pro_3
djay

Funciona a la perfección

Rekordbox

Sin soporte o beta todavía. Su declaración no es especialmente prometedora: “Terminaremos nuestra investigación inicial a finales de octubre de 2019 y publicaremos actualizaciones de nuestro progreso cuando sepamos más.”

Serato

MacOS 10.15 Catalina es compatible con Serato DJ Pro 2.3.0 y Serato DJ Lite 1.3.0. Puedes encontrar la última versión del software Serato DJ Pro y Serato DJ Lite aquí:

Antes de actualizar a macOS 10.15 Catalina, tenga en cuenta si su hardware Serato DJ es ‘Supported’, ‘In Testing’ o ‘Current unsupported’. Los controladores de hardware y el firmware son responsabilidad del fabricante del hardware. Por favor, póngase en contacto directamente con el fabricante del hardware si tiene más preguntas.

Traktor

Traktor DJ 2 ya es compatible

Traktor Pro 3.3 está en Public Beta – incluye Music.app y soporte para Catalina

Los demás productos Native Instruments todavía no están oficialmente soportados para macOS 10.15 Catalina. No actualices hasta que el soporte sea anunciado por Native.

Virtual DJ

Virtual DJ 2020 (la última actualización, que es gratuita y asombrosa) tiene soporte completo

Hardware para DJs (Controladores y equipamiento)


Los mejores controladores para DJs principiantes 2019
Allen & Heath

macOS 10.15 Catalina aún no ha sido verificada por los departamentos de desarrollo y pruebas de Allen & Heath. Vaya a la página de productos de su mezclador para ver qué actualizaciones están disponibles.

Denon DJ

Engine 1.5 y Engine Pro aún no son compatibles con Catalina

Los siguientes productos funcionarán con macOS 10.15 Catalina sin necesidad de controladores adicionales.

  • DS1**
  • MC2000
  • MC3000
  • MC4000**
  • MC7000**
  • MC6000MKII**
  • MCX8000
  • PRIME 4
  • SC5000M PRIME
  • SC5000 PRIME
  • X1800 PRIME

** Editores, utilidades y/o actualizadores de firmware para el producto no están soportados actualmente. La siguiente página se actualizará según sea necesario para reflejar todo el soporte actual de macOS Catalina.

Hercules

Su software DJUced en su ultima version es compatible con Catalina. Los siguientes controladores son compatibles con dicha version.

  • Hercules DJControl Inpulse 200 (nuevo) 
  • Hercules DJControl Inpulse 300 (nuevo) 
  • Hercules DJControl Starlight 
  • Hércules Jogvision 
  • Hercules P32 DJ 
  • Hercules DJControl Instinct P8 
  • Hercules Universal DJ 
  • Hercules RMX2 
  • Serie Hercules DJControlWave 
  • Hercules DJControl Air + 
  • Hercules DJControl Compact (nuevo) 
  • Hercules DJControl Air (nuevo) 
  • Hercules DJControl Glow (nuevo) 
  • Hercules DJControl MP3 LE (nuevo) 
  • Hercules DJControl Instinct Series (nuevo) 
  • Hercules DJControl RMX (nuevo)
Native Instruments

Los productos Native Instruments todavía no están oficialmente soportados para macOS 10.15 Catalina. No actualices hasta que el soporte sea anunciado por Native.

Numark

Los siguientes productos funcionarán con macOS Catalina sin necesidad de controladores adicionales.

  • DJ2Go
  • DJ2GO2
  • DJiO 2
  • Mixdeck Express
  • Mixdeck Quad
  • Mixtrack II
  • Mixtrack Pro II
  • Mixtrack III
  • Mixtrack Pro III
  • Mixtrack Platino
  • NDX500
  • NDX1000
  • NS6II*
  • NS7III y barra de visualización
  • NV
  • NVII
  • Órbita*
  • Mezcla para fiestas
  • PT01USB
  • PT01 Arañazos
  • Rasguño
  • TT250USB
  • TTXUSB

*El editor, la utilidad y/o el software de actualización del firmware de este producto no son compatibles con macOS Catalina. La siguiente página se actualizará según sea necesario para reflejar toda la compatibilidad actual con macOS Catalina.

Pioneer DJ

Sin soporte o beta todavía. Su declaración no es especialmente prometedora: “Terminaremos nuestra investigación inicial a finales de octubre de 2019 y publicaremos actualizaciones de nuestro progreso cuando sepamos más.”

Rane

Los siguientes productos son compatibles con Catalina

  • SL2
  • SL3
  • Twelve

Los demás productos de RANE aun no son compatibles con Catalina

Compatibilidad MacOS Catalina para productores musicales


Software o DAWS


Ableton Live

Live 10 es oficialmente compatible, pero asegúrese de que su otro software y dispositivos también son compatibles antes de la actualización.

LIVE 9 NO SERÁ COMPATIBLE.

Apple

Todo el software de Apple es totalmente compatible con MacOs Catalina

AVID

MacOS 10.15 Catalina aún no es compatible con los productos Avid. No actualices hasta que no cuentes con el soporte oficial de Avid.

Más información en la página de compatibilidad de macOS 10.15 (Catalina) con Media Composer, Pro Tools, Sibelius, EUCON y Avid NEXIS.

Bitwig

Bitwig ha obtenido resultados positivos con las versiones Beta de macOS 10.15 Catalina. Aún así, no realice la actualización hasta que haya anunciado oficialmente la compatibilidad.

Vaya a la página de compatibilidad de Bitwig Studio con MacOS Catalina para obtener más información.

Reason Studios

MacOS 10.15 Catalina aún no ha sido verificado por Reason Studios. No actualizar hasta que se anuncie el soporte oficial.

Steinberg

Los productos Steinberg aún no son oficialmente compatibles con macOS 10.15 Catalina. No realice la actualización hasta que Steinberg anuncie la asistencia técnica.

Studio One

Los productos PreSonus aún no están oficialmente soportados para macOS 10.15 Catalina. No actualice hasta que el soporte sea anunciado por PreSonus.

Hardware (Interfaces audio y controladores MIDI)


Compatibilidad-MacOS-Catalina-Hardware-musical
Akai

Akai Pro todavía no soporta oficialmente macOS 10.15 Catalina. Visite la página MacOS 10.15 Catalina e iOS 13 Support for Akai Pro para ver los anuncios de compatibilidad más recientes.

Allen & Heath

macOS 10.15 Catalina aún no ha sido verificada por los departamentos de desarrollo y pruebas de Allen & Heath. Vaya a la página de productos de su mezclador para ver qué actualizaciones están disponibles.

Antelope

No hay declaración todavía, manténgase en sintonía. No actualizar a macOS 10.15 Catalina hasta que esté oficialmente soportado.

Apogee

La gran mayoría de productos de Apogee son totalmente compatibles con MacOS Catalina.

Las interface thunderbolt o pci-e no son compatibles

Recisa el listado completo en su pagina de compatibilidad con MAcOs Catalina

Audient

macOS 10.15 Catalina aún no es compatible con Audient. No actualice hasta que tenga soporte oficial

Ver su página de compatibilidad de macOS Catalina (10.15) para obtener más información.

Behringer

No hay declaración todavía, manténgase en sintonía. No actualizar a macOS 10.15 Catalina hasta que esté oficialmente soportado.

Focusrite

Muchas interfaces y plug-ins de Focusrite ya son compatibles con macOS 10.15 Catalina. Vaya a la página de compatibilidad de productos de Focusrite con macOS 10.15 (Catalina) para obtener más información sobre los productos compatibles. No actualice si uno o más de sus otros productos no son compatibles.

M-audio

Los productos de M-Audio aún no son oficialmente compatibles con macOS 10.15 Catalina. No actualice hasta que M-Audio anuncie la asistencia técnica.

Para más información, consulte la página de MacOS 10.15 Catalina e iOS13 Support for M-Audio.

Motu

Aunque no es oficialmente compatible, Digital Performer 10.01 y superiores están siendo probados y parecen ser compatibles. El software del instrumento virtual parece ser compatible, pero todavía está siendo probado. Las interfaces de audio MOTU MIDI y Pro son compatibles con los controladores más recientes, pero las interfaces USB e híbridas aún no lo son.

Vaya a la página de MOTU y macOS Catalina para más información.

Native Instruments

Traktor Kontrol Z2 No es compatible con macOS 10.15.0 inicial, pero es potencialmente compatible con futuras actualizaciones. Han presentado un informe a Apple.

Los demás productos Native Instruments todavía no están oficialmente soportados para macOS 10.15 Catalina. No actualices hasta que el soporte sea anunciado por Native.

Novation

Mientras que algunos productos de Novation son compatibles, otros (como Automap) no lo son. No actualice su producto a menos que tenga el soporte oficial de Novation.

RME

RME ha lanzado controladores actualizados para macOS 10.15 Catalina. Aunque su dispositivo RME puede conectarse, su otro software y dispositivo aún no son compatibles.

Roland

Los productos Roland aún no son oficialmente compatibles con macOS 10.15 Catalina. No realice la actualización hasta que Roland anuncie el soporte técnico.

Más información en la página Compatibilidad con macOS Catalina (macOS 10.15).

Solid State Logic

Aunque algunos productos de Solid State Logic son compatibles, otros aún no lo son. No actualice hasta que su software esté oficialmente soportado por Solid State Logic.

Tascam

Aunque algunos dispositivos aún están en pruebas, Tascam ha anunciado la compatibilidad con macOS 10.15 para algunos de sus productos.

Vea su página de compatibilidad de Tascam para obtener más información.

Plugins


AIR

El software de AIR todavía no es oficialmente compatible con macOS 10.15 Catalina.

Visite la página MacOS 10.15 Catalina Support for AIR Software para ver los anuncios de compatibilidad más recientes.

Antares

El software Antares Auto-Tune todavía no está oficialmente soportado en macOS 10.15 Catalina.

Vaya a su página de compatibilidad del sistema operativo para obtener más información sobre compatibilidad.

Arturia

MacOS 10.15 Catalina aún no ha sido verificada por Arturia. No realice la actualización hasta que esté oficialmente soportada.

Para más información, consulte la página Compatibilidad con macOS Catalina.

Celemony

El software Melodyne 4 está oficialmente soportado por Celemony para macOS 10.15 Catalina. Asegúrese de que su otro software y dispositivos también son compatibles antes de la actualización.

FabFilter

FabFilter ha obtenido resultados positivos con las versiones Beta de macOS 10.15 Catalina. Aún así, no realice la actualización hasta que haya anunciado oficialmente la compatibilidad. Esté atento a su anuncio de compatibilidad en la página de FabFilter News.

Heavyocity

No hay declaración todavía, manténgase en sintonía. No actualizar a macOS 10.15 Catalina hasta que esté oficialmente soportado. Algunas bibliotecas de Heavyocity se consideran compatibles una vez que su software Kontakt Player está oficialmente soportado por Native Instruments.

Visite su página MacOS 10.15 (Catalina) – Compatibilidad con productos de instrumentos nativos para obtener más información.

IK Multimedia

macOS 10.15 Catalina aún no es compatible con los productos IK Multimedia. No realice la actualización hasta que tenga el soporte oficial de IK Multimedia.

Obtenga más información en su página Información importante sobre macOS Catalina.

iZotope

macOS 10.15 Catalina aún no ha sido verificado por iZotope. No realice la actualización hasta que esté oficialmente soportada.

Vea su página de compatibilidad con macOS Catalina para obtener más información.

Korg

macOS 10.15 Catalina aún no es compatible con los productos Korg. No actualice hasta que tenga el soporte oficial de Korg.

Obtenga más información en la página de compatibilidad de MacOS Catalina e iOS 13 con los productos KORG.

Native Instruments

Los productos Native Instruments todavía no están oficialmente soportados para macOS 10.15 Catalina. No actualices hasta que el soporte sea anunciado por Native.

Slate Digital

Los productos Slate Digital aún no son oficialmente compatibles con macOS 10.15 Catalina. No actualice hasta que el soporte sea anunciado por Slate Digital.

Softube

Los productos Softube aún no están oficialmente soportados para macOS 10.15 Catalina. No actualice hasta que Softube no anuncie el soporte.

Soundtoys

Los productos de Soundtoys aún no son oficialmente compatibles con macOS 10.15 Catalina. No actualice hasta que Soundtoys anuncie el soporte técnico.

Spectrasonics

Los productos Spectrasonics todavía no están oficialmente soportados para macOS 10.15 Catalina. No actualice hasta que Spectrasonics anuncie el soporte.

Sugar Bytes

No hay declaración todavía, manténgase en sintonía.

u-he

Los productos u-he todavía no están oficialmente soportados para macOS 10.15 Catalina.

Universal Audio

Los productos de Universal Audio todavía no son oficialmente compatibles con macOS 10.15 Catalina. No realice la actualización hasta que UA haya anunciado la asistencia técnica.

Waves

Los productos de Waves aún no son oficialmente soportados por macOS 10.15 Catalina. No actualice hasta que Waves anuncie el soporte.

Resumen
Compatibilidad MacOS Catalina para DJs y productores musicales
Titulo del articulo
Compatibilidad MacOS Catalina para DJs y productores musicales
Descripción
Guia completa de compatibilidad ✅ con MacOS Catalina para DJs, produtores, musicos e ingenieros. ¡Asegurate de que es compatible ⭐ antes de actualizar!
Autor
Nombre del editor
Electronica Positiva
Logo del editor